Results 1 to 4 of 4
  1.    #1  
    I saw there was an update for the X apps this morning. Basically, it said I could run Xterm without first starting Xserver explicitly and maybe even run multiple Xterms. Sounds great.

    So I set off to install them. Xterm updates all the way, but then it hangs on Xserver. Now I can't remove any of them and I also can't use them. Which is a bummer because I needed the terminal for something and SSH isn't running, it seems (getting rejected on port 22) So now I need Xterm even more than I thought I did! :-P

    Any ideas on how to deal with it? Can I do something through USB?
  2.    #2  
    A reboot seemed to solve the issues. All of 'em. Now if I could just figure out why the alarm clock doesn't go off in the mornings...
  3. #3  
    I find that when I attempt to start an Xterm v0.9.5 from Xecutah v0.9.3 on my Pre 2 (v2.1.0), the Xserver v0.9.3 starts, but the Xterm does not. Can anyone please advise me regarding how to get the Xterm to start?
  4. #4  
    Magically, (!!) Xterm now seems to work, ssh'd (-X) into my main computer, started a leafpad session, that worked, fired up firefox, that worked too! Brilliant!

Posting Permissions