Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
Like Tree4Likes
  1. #21  
    Quote Originally Posted by muerte33 View Post
    Saw this solution in another thread,
    Actually the solution was in this thread, post#9 above ;-)

    BTW, a new version of EPR has been posted in Preware Alpha feed.

    Thanks wosi developers!
  2. #22

    there is another thread on this.'hope it helps. I'm sure the mods spill merge these threads.
    Dark Helmet: So, Lone Star, now you see that evil will always triumph because good is dumb.''`-Space Balls

    What doesn't kill you now, is probably a cyborg sent from the future to protect you.

  3. #23  
    The solution is to updarte your 'Saved package list' in preware. Then run 'EPR - Emergency Patch Recovery' and reboot the TouchPad. Then start Preware and go to the 'saved package list' and from there install all. Simple.
    Last edited by Sanjay; 10/26/2011 at 03:51 PM.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  4. muerte33's Avatar
    26 Posts
    Global Posts
    28 Global Posts
    Missed that WoodyTrain.
    I think this needs to go into the main Touchpad forum too, people falling into this same hole over there.
  5. hotshot's Avatar
    22 Posts
    Global Posts
    29 Global Posts
    I agree. This needs to be highlighted somehow It took me two days to find this, after plowing through all the answers from people who didn't understand the problem.
  6. #26  
    I receive the same error after the OTA 3.0.4 update. I have also seen issues with a few of the other Homebrew patches after the OTA update.
  7. #27  
    I was able to get rid of errors by:
    Open WebOS QuickInstall on the pc.
    Click on the "globe" under the "-" sign.
    Select Patches.
    At the bottom, on the left side, click on Updates.
    Then click on Update All.
  8. #28  
    There's a thread about that, just over your post. The solution is there.
  9. #29  
    I finally got muffled installed. I installed on my pc the newer version of webos QI 3.2.1. then went into preware and selected saved patches/ update patches. Then ran epr from the touchpad, then went to webos QI and clicked on globe and ran the patches. Everything back to normal and installed
  10. #30  
    <threads merged>
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  11. #31  
    Quote Originally Posted by WoodyTrain View Post
    Was successful installing Muffle System Logging 3.0.2-23


    1. In Preware, choose dropdown menu in upper left corner, choose "Saved Package List". Then press "Update" button.

    2. In Preware, download/run "Emergency Patch Recovery (EPR) and follow instructions. (To locate EPR, search Preware's list of everything on keyword "emergency").

    3. Reboot device.

    4. In Preware, choose "Saved Package List" once again. Press "Install All" button.

    5. Then I was able to install Muffle System Logging 3.0.2-23 patch

    And was also able to successfully install Increase Touch Sensitivity & Smoothness 3.0.2-26 patch.


    BTW, I previously I misspoke. Preware says I have 103 installed packages (including 28 patches, 53 apps, 11 Linux apps, etc).
    Worked perfectly for me. Such an easy fix, when some one else does the trial and error for you. Thank you.
Page 2 of 2 FirstFirst 12

Posting Permissions