Results 1 to 11 of 11
  1.    #1  
    It's all in the title.

    I installed Make It So from Preware but after I restart Luna nothing changes.

    I've also tried the custom patch from the front page of the site that was posted today but that's the same. Restart Luna but nothing changes.

    Can anyone shed any light on my issue?
  2. #2  
    I'm assuming you're using version 3.0.2-x of the patch? x being whatever version number it is.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  3. #3  
    If a full device restart doesnt fix it, you might want to repost this in the original thread or have a mod move this to the homebrew section.
    The value of knowledge is not in its possession, but in its use.
  4.    #4  
    Yes I'm using version 3.02 and I have already done a device restart.

    Mods: Feel free to move this if you think it's appropriate.
  5. #5  
    what's your region? It may not be in the right area for you. I noticed it didn't work on mine either as am a
    UK user but as soon as I updated the strings.json file in the en_gb folder it worked fine
  6. alan sh's Avatar
    766 Posts
    Global Posts
    913 Global Posts
    didn't work for me either. I'm in the UK.
  7. #7  
    <<thread moved>>
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  8. #8  
    it didn't work for me either. I've tried loads to try and get it to work. Also a UK guy!!

    try messing with the json files too, to no avail.
    Preware is AWESOME!!!!
  9. #9  
    Bump, anyone have any ideas?
  10. #10  
    Try tapping: 'Regional Settings'>'Language'>'English'>'United States'.. then full device restart?
    Last edited by Mutoidi; 10/16/2011 at 09:13 AM.
  11.    #11  
    Quote Originally Posted by Mutoidi View Post
    Try tapping: 'Regional Settings'>'Language'>'English'>'United States'.. then full device restart?
    Thanks dude. This solved my problem.

Posting Permissions