Results 1 to 10 of 10
  1.    #1  
    I tried to install two items through Preware on my iTouch ("Increase Touch Sensitivity and Smoothness" and "Add ThumbNav Controls") and neither would install.

    The error lines in the "Postinst" seections of the IPKG logs are:

    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.misc-increase-touch-sensitivity-and-smoothness.postinst 2>&1
    2 out of 4 hunks FAILED -- saving rejects to file etc/palm/luna.conf.rej

    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.browser-add-thumbnav-controls.postinst 2>&1
    1 out of 4 hunks FAILED -- saving rejects to file usr/palm/applications/$rej$

    Other Preware apps and patches install fine. Clues?
  2. #2  
    Do problems persist after a full device reboot?
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  3.    #3  
    Yes, they continue after a full reboot.
  4.    #4  
    Here's a bit more information to help someone smarter than I to explain:

    I am running UberKernel v3.0.2-52 clocked at 1.512 GHz.

    I have 23.6 of 32 GB of memory available.

    I have installed other Preware packages and patches successfully both before and after encountering these errors.

  5. semicolon's Avatar
    13 Posts
    Global Posts
    31 Global Posts
    Do you also have the browser power swipe patch installed? I was only able to install and use thumbnav after removing browser power swipe.

    btw... Thumbnav is awesome!!
  6.    #6  
    Thanks Steven. Removing browser power swipe patch allowed me to install Thumbnav (which IS awesome).

    So it seems to follow that something else is getting in the way of "Increase Touch Sensitivity and Smoothness". If I find the culprit, I'll post here.
  7. #7  
    it is conflicting with something. Patches will sometimes do that.
  8. #8  
    I had same problem today when I tried to install sensitivity patch and fixed it by running Emergency Patch Recovery under Preware ==> Linux Application. After running EPR, I was able to install sensitivity patch. It seems that EPR cleaned all the patches. So you may re-install previous patches.
  9. #9  
    I had to remove the old increase touch and sensitivity 10 in order to update the new one.
  10.    #10  
    Thanks dattack. That did the trick.

Posting Permissions