Results 1 to 7 of 7
  1.    #1  
    Everytime I try and update Max Blocker it fails. I tried uninstalling the last version and it also fails. Here is the error message;

    1 out of 1 hunk FAILED -- saving rejects to file etc/hosts.rej

    Any ideas?
  2. #2  
    Means you have something else messing with that file
    Follow me on Twitter:

    Experimental warthog kernels for webOS devices. Patches such as Muffle System Logging, Max Blocker etc.

    Donations go towards further experimentation.
  3. #3  
    A new update to Max Blocker came out early this AM. I'm getting the same error. I also tried using WOSQI to install the latest Max Blocker and it never completes.

    I tried installing some other Preware apps like AdBlocker and a game and those installed and uninstalled just fine.

    Anybody else seen this behavior? I'm running webOS 3.0.2.
  4. #4  
  5. #5  
    Try using EPR. Here's the link on how to. The thread is about 'muffle system logging' having the same error, but the fix works for all patches. Good luck.
  6. #6  
    Also, update to 3.0.4, aside from what you've read, it's a good update, as long as you get all your patches and speed improvements installed.
  7. #7  
    Thanks chicle, I'll have to try EPR sometime. I'm afraid to update to 3.0.4 - I'm afraid it'll screw up my TP. I'm happy with the way it is. Everything works exc for this one thing. I found the /etc/hosts file that Max Blocker installed, so I just copied that over my /etc/hosts. Now I don't need Max Blocker anymore.

    I'm gonna wait to update to 3.0.4 when all the Preware patches have been updated along with Uberkernel. I haven't seen Uberkernel hit the stable feeds, so I'll wait until that happens.


Posting Permissions