Results 1 to 3 of 3
  1.    #1  
    so pretty much, in novaterm, i tried removed the ext3fs partition in order to uninstall ubuntu from my hp touchpad (using lvremove /dev/mapper/store-ext3fs), but i also ended up removing "store-media" in a simiar fashion since i messed up the resizing at first. however, now i cant seem to get it back.

    i tried adding the "/dev/mapper/store-media" directory using mkdir, re-adding the "/dev/mapper/store-media /media/internal vfat utf8,shortname=mixed,umask=0000 0 0" line to /etc/fstab, and then mounting with "mount -a" but i get the error:

    mount: mounting /dev/mapper/store-media on /media/internal failed: Block device required

    is there a way to recreate the partition? or is there a way to completely reset the device to factory? webos doctor doesnt seem to mess with partition sizes...any help would be much appreciated. thanks in advance.
  2.    #2  
    hmm, im going to guess i should use lvcreate, but it cant seem to do it in /dev/mapper/
  3.    #3  
    nevermind, fixed it with more googling....had to lvcreate to /dev/store/media, and then mkfs.vfat /dev/mapper/store-media. herpderp

Posting Permissions