Page 32 of 32 FirstFirst ... 22272829303132
Results 621 to 625 of 625
Like Tree49Likes
  1. #621  
    It's been a faithful tool since late 2011. Used it a couple of weeks ago.
    Just downloaded 6 John Ringo books from Baen and it starts up, then just sits there consuming lots of memory, and most of a core!! Doesn't seem to be making any progress for over an hour. Tried removing the book that was hanging, but 3 different books wouldn't make progress, including one I'd successfully processed.

    Extracted all the kindleside files from an archive into a new kindleside folder, still no go!

    Calibre has been updated once or twice since I last used the kindleside process. Could it have changed?

    Here's what the command window displays:
    ---------------------------- begin window ---------------------------
    KindleSide: Quick and dirty script to prepare kindle
    compatible files to be loaded to your HP Touchpad.

    **** Special thanks goes to tompe (from MobileRead forums) for
    **** the mobi2mobi tool, Kevin Bosch for his imaze resizer,
    **** and last but not least kjhenrie (for making Kindle-Import),
    **** and nj (for figuring out how to extract the book length)
    **** for making it possible to do all of this

    File Not Found
    Number of files: 6
    Processing C:\Users\Verell\Documents\My eBooks\New Books\kindleSide\A_Hymn_Befor
    ------------------------------------- end window -----------------------

    These empty folders are created in the kindleside directory by the batch job:

    Empty files named:

    A file named:
    containing the following text as shown by freefilefiewer:
    Could Not Find C:\Users\Verell\Documents\My eBooks\New Books\kindleSide\temp*.txt
    Last edited by Verell; 09/22/2013 at 08:29 PM. Reason: add mor info about the problem
  2. #622  
    I took a look at kindleside.bat to see if I could figure what was failing.
    Here's what I discovered, the problem is mobi2mobi.exe.

    I attempted to perform the equivalent of the command line in a command prompt window:
    mobi2mobi.exe "%%b" > temp1.txt

    ---------------------------- test command -----------------------------------------
    C:\Users\Verell\My Documents\my ebooks\New Books\kindleSide>mobi2mobi A_Hymn_Bef >tmp.txt
    Terminating on signal SIGINT(2)
    C:\Users\Verell\My Documents\my ebooks\New Books\kindleSide>
    ----------------------------- end test command ----------------------------------

    The command produced the 'hang'. After 10 minuites or so I issued a ^C which terminated mobi2mobi.
    The command created an empty TMP.TXT file.

    Since mobi2mobi.exe hasn't changed, my suspicion is that it calls caliber which was upgraded to 1.4.0 after I last successfully used kindleside.bat.

    Windows Task Manager confirms that mobi2mobi is continuously consuming 25% of the compute resources - one of the 4 cores!

    I uninstalled calibre 1.4.0 & installed 0.9.4 hoping that would get me back on the air - No such luck!! .
    Last edited by Verell; 09/22/2013 at 10:25 PM.
  3. #623  
    Can anyone re-upload the 0.12.5 package?
  4. vgg
    vgg is offline
    vgg's Avatar
    83 Posts
  5. #625

    sumy posted a link to an uploaded 0.12.50 ipk on that thread, last post
Page 32 of 32 FirstFirst ... 22272829303132

Posting Permissions