Results 1 to 7 of 7
  1.    #1  
    Hi there,

    I have been using Styletap for a while and everything was fine, the Styletap Launcher and the applications i used were really fast. But all of a sudden the Styletap Launcher started taking a long time to load, by long time I mean around 20 seconds to load, so as you can imagine, it really becomes unusable.

    The initial screen appears as fas as always, the problem is that I can not select any of my programs for around that period of time. I noticed the battery indicator in the palm environment appears for less than a second and then it dissapears, as long as the battery indicator is not there, I can not select anything. When it appears again, I am able to begin working in the Palm OS environment. I have tried unchecking the "battery" indicator in the preferences screen but the problem remains.

    Any clues that might help me?

  2. #2  
    I had a similar issue a few months back. For me StyleTap took nearly a minute to load. I also had a couple other apps that took a long time to load. One day my Sprite backup failed and I took the opportunity to reload my Treo and everything was back to normal and is still running fine.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  3.    #3  
    Hummm... thanks for the reply but I was hoping to get this issue solved without a hard reset. I remember this issue happened to me before but I never could understand what I did one day so Styletap was as fast as always.
  4. #4  
    I never use the ST Launcher directly. I run Palm OS apps by directly launching the app shortcut. Almost all apps come up instantaneously.
    A new Avatar to commemorate Silly Season.
  5.    #5  
    Oh, I forgot to mention that alternative. Well, in that case, when I run any Palm OS app. from the shortcut, I basically get a blank screen for around 20 seconds and after that period of time, it shows me the application. It used to be instantaneous but I do not know what is causing the delay...
  6. #6  
    Well after I reset things were great but after running for a while I have started to see a slow down again nothing like I had before but I wonder if it is the amount of free memory.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  7.    #7  
    I thought about the amount of free memory and started moving my applications to the SD memory (microSD). I am running with 47.5MB of free storage memory and 55.55MB of free program memory. Sound like enought to me but the problem remains, I made a soft reset after that but nothing happens.

Posting Permissions