Results 1 to 8 of 8
  1.    #1  
    out of nowhere yesterday the red button on my phone stopped putting my phone in snooze mode when you hold it down (it will still close an application with a single touch). i am really use to this now and love this feature. any idea how I lost this or how I get it back?? thanks in advance.
  2. thevorlon's Avatar
    21 Posts
    Global Posts
    22 Global Posts
    When is the last time you installed software, and what was it?
  3.    #3  
    nothing new in a long time....
  4. thevorlon's Avatar
    21 Posts
    Global Posts
    22 Global Posts
    Have you tried a soft reset? Remove rear cover and press the button under the stylus. The only times I've ever had that problem, it was software related. An older version of Resco CM and VAlert caused it. Removing them fixed it.
  5. #5  
    BTW, remember that you don't have to remove the back in order to press the reset button with the stylus. Find the reset hole inside the stylus holder's opening once and you'll never have to remove that back again just to do a reset.
  6.    #6  
    i tried that and unfortunately no luck. this is making me crazy because i can't lock the screen and keep inadvertently hitting keys. any other ideas?
  7.    #7  
    In case anyone cared, I finally had to do a hard reset to get this working again.
  8. waldo15's Avatar
    522 Posts
    Global Posts
    565 Global Posts
    I had the same problem but a soft-reset would always work. Since you had to do a hard-reset, that probably tells me something got severely disrupted recently in the software stack.

    Have you uninstalled any software recently? Do you perform Active syncs regularly?
    Ode to the Treo Pro: you had to look so good, you had to be HTC in disguise...

Posting Permissions