Results 1 to 1 of 1
  1.    #1  
    I am using Exchange to push my gmail to my phone, and this morning a very odd thing occurred. I got an email that showed [no subject] [no sender], was 0k in size. I tried to delete it, and nothing happened. I tried to move it, and nothing happened. I soft reset, and it was still there, but the time stamp had changed to one minute ahead of my phone's time. I closed Outlook again, then reopened it a few minutes later and it was still there, with the new time stamp. I went to my gmail account on my computer and there isn't any such email. I checked my inbox, my deleted items, my trash, my spam folder, all to no avail, so this thing must be on my phone. Anyone have any idea what is going on here? I would hate to hard reset and have it come right back on me.

    Okay, I simply deleted the Exchange account, then re-created it and the email was gone. Hopefully it won't come back.
    Last edited by SandersJC1964; 11/22/2009 at 09:08 AM. Reason: Problem solved

Posting Permissions