Results 1 to 5 of 5
  1.    #1  
    Hi all,
    I've got a 700w on verizon...just bought the Spectec SDW-821 b/g SDIO card. I've tried the drivers on the CD, the drivers on the website, and even the drivers posted on some of the forums here. No matter what I try, I get the "Unrecognized Card" error. I've tried doing the soft reset after installation and then plugging in the card...didn't work. Before I send it back for a replacement, I just wanted to see if anyone else has the same set up and got it to work, and what drivers had to be installed in order to get the card to work. Thanks!
  2.    #2  
    Just an update...I just updated from windows mobile 5.0 to windows mobile 6.0, tried the driver for windows mobile 6.0, and still get the unrecognized card error. Anyone have a similar problem?
  3.    #3  
    Finally got it to work! I contacted Spectec support and the working driver wasn't even up on their website (not sure why). Does anyone else have this problem? My 700w is running WM6 so I'm not sure if this driver will work for WM5. The guy at Spectec did say that this driver is only for the model with FCC ID: S2Y-WLAN-11G-K and not for FCC ID: S2Y-WLAN-11B-G, so check the back of your card before trying this.

    Let me know if you've had this problem and if this driver works for you...I just want to see if I'm the only one with driver issues. The working driver is attached.
    Attached Files Attached Files
  4. #4  
    My SDW-821 (FCC ID S2Y-WLAN-11G-K) is still not working in my 700wx on Nightraven's 6.1 WM ROM.

    I get no error, but no wifi is shown in the connection manager, and PocketPeek etc. show no recognized adapters.

    Last edited by innatetech; 01/26/2010 at 11:58 AM.
  5. #5  
    I have Treo 700wx with WM6, I copied the Wlan11g-nonTool.CAB driver to my program files folder on the phone and opened....After the install, the card was still "unrecognized". Same thing after a soft reset.

    I should add that I used to have WM5 on this phone previously, in this case the card worked with the driver that came with it.


Posting Permissions