Results 1 to 2 of 2
  1. RD13's Avatar
    5 Posts
    Installed Treo Alert and Resco Contact manager over the weekend. Everything worked fine until this afternoon.
    Now receiving message.. A problem has occurred with Tmail.exe... and the tell Microsoft about this problem nmessage. Any suggestions?? (other than telling Microsoft!!).

    I have soft reset a couple times, trying to avoid hard reset and reload.
  2. RD13's Avatar
    5 Posts
    For others' reference. I found the problem. It was an IMAP account. I recreated the account under a new name on the Treo, messages downloaded fine until it got to the same message as when it quit working on the original account, then got the same error message. Went back to server level (on desktop) and deleted one message at a time ( after the last one that showed up on the phone) until it started working again. Don't really know what in that message caused the problem.
    Not sure how this would help someone who can't get to server accounts, but I can access my IMAP account from my Treo, so I would do that if I was travelling.

    I couldnt find anything about this via forum searches, and very little via google, so hope this helps someone. I have got lots of great tips (and some hacks/programs) from this site, much appreciated to all those who do so much work for us non-tech types!!
    Last edited by RD13; 10/13/2009 at 07:26 PM. Reason: No Title, sorry

Posting Permissions