Results 1 to 2 of 2
  1.    #1  
    ok, ive seen others kinda asking the same question, but im not understanding the fix. my alarm is set... but when it goes off, all it does is vibrate, after a few minutes, the reminder ring goes off. i have been messing around with it for a few days now trying everything to get it working again, nothing doing. i depend on it to wake up. ive tried dl the cab cody made to fix the prob, but it comes up unsuccesfull. what can i do. i did a hard reset....tried the alarm b4 i reloaded everything, and it worked, but after all my info came back, it doesnt work again. any one have any answers....
  2. #2  
    I'm sure a lot of people will help... but I saved myself a lot of trouble and purchased a 3rd party product from here:

    Treocentral - Centro Software & Treo Software

    Search "alarm"... I personally don't care for hacks and such... reminded myself why after the "ring" issue hack.
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001

Posting Permissions