Results 1 to 5 of 5
  1.    #1  
    Recently bought a Treo Pro and for some strange reason pocket internet explorer will not load the Yahoo webpage. All other websites are functioning normal. This happens with 3G and wifi. Performed a soft and hard reset with no help.

    This is the error message I get.. "The page you are looking for cannot be found due to unknown error 0x80072f7c"

    Yahoo worked the 1st couple days, but no luck since. have tried varies urls (,,,

    Any one else have this problem or have suggestions; could not find anything similiar on the forum.
  2. #2  
    When the 800W came out, we had the same problem. IE sends a User Agent string to identify the device type and sometimes the newer phones are not in the database for some websites, mostly happens on security sensitive sites like mobile banking.

    Go to the registry setting listed below and for testing, put quote marks around the value "Sprint Treo850e" so it won't be read, restart IE, no need to restart the phone and you should be able to connect to the website. You can also change the value to Sprint Treo800W or some other device.

    HKLM\security\internet explorer\user agent
    Key: Custom
    Value: Sprint Treo850e
  3.    #3  
    have never edited the registry files but will try to change as suggested. what registry editor would you recommend.

    not sure if this makes a difference, but the phone is a GSM model

  4.    #4  
    I changed the registry setting, but this did not resolve the problem. Anyone else having issues with Yahoo?

    PIE will show locating...opening... on the status bar, but will not open the page and after a minute the error message will appear.

    thanks for any suggestions/advice
  5. #5  
    Had the same problem, but the registry edit worked perfectly for me. I'm on an STP.

Posting Permissions