Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1.    #21  

    Sorry my email to you with the QPST file was bounced back. It would seem that gmail deemed the attached "illegal". Since when did Google get into the business of screening the legality of the attachments?


    <>: failed after I sent the message.
    Remote host said: 552-5.7.0 Our system detected an illegal attachment on your message. Please
    552-5.7.0 visit Some file types are blocked - Gmail Help to
    552 5.7.0 review our attachment guidelines. 30si3772366vwj.98
  2. #22  
    Quote Originally Posted by cfong View Post
    Yeah, the sync always works after a soft reset. Both the PC and the STP claim it was connected. Then once ##3424#, sync severs, and STP automatically exited the ##3424#.

    After that, you have to do another soft reset, and you can sync again, only it won't last once the ##3424# is activated. Then of course, another soft reset is needed to sync again.

    Same on both the Dell and HP desk top, both has XP. I tried to do it on a Lenovo laptop, unfortunately Active Sync cannot be installed on the laptop's Vista.
    Yep this is normal. The ActiveSync connection is supposed to be severed once you put it in diagnostic mode. You cannot have a QPST connection and an ActiveSync connection at the same time, they are exclusive (ActiveSync isn't necessary for the programming to take place).

    The diag program running on your Treo Pro does not exit, it just continues to run in the background. If you bring up your task manager, it should still be there. Unless I am missing something, everything is working as it is supposed to; you just aren't following through with the next step.
    Quote Originally Posted by cfong View Post
    I don't know if they are two different issues. The both address no ringers.

    I have sent the file to you. But I would suggest go through Palm's fix first. It's relatively easy.
    The issues are completely orthogonal. If you applied the Palm support fix, I would stick with that first, and see if it clears up your missed calls. If you are still having problems, you can try the NVRAM hack later.
  3.    #23  
    Thank you Zbop for the clarification. Once the Active Sync was severed, I thought my STP would no longer talk to the PC. So I there was no point moving forward.

    I will test out the Palm fix first and see how it works.
  4.    #24  
    Strange, still no luck.

    After ##3424#, I pointed the driver installation to the beezlewaxin's 800W driver, it installed. However, I was only promoted once, not thrice.

    I then started the QPST config. Upon "add new port", I saw only com port 3, I added that. Then I went back, unchecked "show serial and USB/QC diagnostic port only", a com4 showed up, labeled USB/QC data modem. I added that too.

    Now I have 4 ports from com1 to com4, but none of them showed my phone. Under the phone column, com1, com3, and com4 has "no phone". com2 has "N/A".

    Under "active phone" tab, there is nothing.

    Stuck again...
  5.    #25  
    Reinstalled the driver. A com5 showed up with the phone. Finally got the hack done.

    I'd say it works. Put it back in the metal can, 4 out of 4 times it rang.

    Thank you all!
Page 2 of 2 FirstFirst 12

Posting Permissions