Results 1 to 2 of 2
  1.    #1  
    The other day I accidentally pressed the power button on top of the TP. (I've never touched it before, to the best of my knowledge.) Ever since, manual keyguard no longer works. The auto keyguard still works, if it sits idle for awhile, but I can't turn it on manually any longer.

    (The weird part about the auto keyguard is that it only seems to lock out the qwerty buttons; pressing any of the buttons above will unlock it, which is different from how manual keyguard operates.)

    It's kind of a big deal for me, because I can't slip it back into my pocket right away without fear of it self-dialing by accidentally bumping it.

    I tried soft resetting, which didn't have an effect. I also tried hard resetting after doing a backup, and it doesn't seem to hard reset. I'd never done a hard reset before, but I followed instructions, and the only result was another soft reset, after I removed the stylus.

    In a different thread, someone seemed to indicate that losing keyguard might be a bug. Has anyone else experienced this? It's a 1.04 version Sprint TP. I'm thinking my next step will be to take it to a Sprint repair center for a second opinion.
  2.    #2  
    Today I took it to a Sprint repair center. They couldn't figure out why keyguard wasn't working. They told me to come back in an hour. When I returned, they told me they'd done a hard reset (I guess I wasn't doing it right) and now keyguard is working again.

    Keeping my fingers crossed this was a one-time glitch.

Posting Permissions