Results 1 to 2 of 2
  1.    #1  
    I can't seem to get TomTom 6 to install on the 800w, I execute from the SD card, but it says installation was unsuccessful. I've also tried unsuccessfully. Is their something else I need to do? I'm doing this form a hard reset phone, and it still doesn't work.

  2.    #2  
    I answered my own question, since clear instructions haven't been found elsewhere. Here is what I had to do:

    First of all, trying to install via my Mac with Missing Sync was just broken and didn't do anything.

    Here's what is needed:
    Windows XP machine with Activesync installed, then install TomTom Home.

    Make sure to download version 1.5 from the website, the version on my disk kept saying "Not enough memory".
    1.5 actually says 800w PocketPC. You can't install internally, it gives an error saying not handled by the device. BUT it will install to storage card, then install internally.

    The biggest thing to note: the cabs form the CD and from TomTom's web site are NOT the ones to install from SD, it is extracted from those.

    Hopefully this will help someone else, since you can get Navigator 6 on Amazon with GPS for only $60 now.

Posting Permissions