Results 1 to 3 of 3
  1.    #1  
    Woke up today turned on my STP & no sound worked (see part 1) so I called back & forth between my two STP & found out my other STP didn't ring. I tried the previos thread ,changing the rings but that didn't work. Now I have one that no sound can be heard when I speak & one where the STP doesn"t ring. Does anybody have any idea what the hey happened & how to fix this?
  2. #2  
    On the one that doesn't ring, try doing a hard reset. Mine loses its' ring every once in awhile and has been doing it even before SPB Mobile Shell. A hard reset, followed by a restore from Sprite Backup has worked for me.
  3.    #3  
    Hey thanks for that but I already did all that.. But here's the kick, I let it sit for a couple of days & something told me to try it again. So I hard reset again & it's working again. Thanks for that reply but I just don't know why it would do that overnight . Oh well it's working so I'm not going to worry about it, but your reply is good advice for those that don't know .

Posting Permissions