Page 8 of 8 FirstFirst ... 345678
Results 141 to 149 of 149
  1. #141  
    Quote Originally Posted by theog View Post
    I had the same text issue with my treo pro as well.
    Hey guys, new here. I joined when I saw this post so that I may reply and ask questions.

    Just bought and activated a new STP, my third Windows 'Mobile' device. I started with the WinCE 2.0 LG Phenom and then moved on to the WinCE 2.11 HP LX620, which I still have (has sat unused for about 8 years now). So my new STP's WinMo 6.1 feels somewhat like "coming home" - things have changed, yet somehow it still feels all the same.

    Anyway, back to the point. Have any of you opened a network ticket on the missing calls issue? Don't be so quick to blame the phone. My partner has a Centro and I have/had Nextel Motorolas...and both have missed calls. In the case of the Centro the last time was due to the fact that the network had lost the phone's annunciation with the towers - the network had 'lost' accurate track of the phone's location, being moved around so much with all the travel. Pulling out the battery with the tech rep on the phone, then warm booting followed by a network re-annunciate (from the rep's end), solved that bout of lost calls.

    The Sprint tech rep said that when phones are moved around the network substantially, a reboot / removal of battery is recommended every few weeks to help the network towers re-register the phone's location on the network.

    Also note that my Nextel had a heck of a time due to improper registration inside the Nextel computer network - it took them five network tickets and two weeks (and an email letter sent directly to the CEO!) to get the internal network mis-registration error fixed and phone service restored.
  2. jac6695's Avatar
    125 Posts
    Global Posts
    127 Global Posts
    Update: I decided 2 weeks ago to pull the trigger on a Touch Pro 2. Literally the day I received it, the Treo Pro decided to take a complete dump (other then the received calls issue, it had been working great and In was totally satisfied with how I had it "set up"). The issue was related to GPS. If I attempted to use GPS with ANY program it would crash the phone. I did several hard resets and nothing helped. Even with the older version of Bing/Live in the ROM, it still would crash with use of GPS.

    So anyway, I took it back to Sprint so they ordered me a replacement. I tried to get them to give me a new one (and they might have if they had one in stock), but had to order the refurb (I really didn't try and argue too much for a new replacement). Well anyway I finally picked it up Thursday and have been using it since (I had them activate it and turn off the Touch Pro 2 so I could make sure the refurb is OK). So far, I have received ALL incoming calls (not very many, but with my approximate 65% receiving rate with the old one, I think I am doing pretty well. Not sure if anything has changed, or Sprint has done anything or not, but so far so good. But with a disclaimer, I have not reinstalled weather panel or set up my Gmail account, so that might make some bit of difference. Anyway, just FYI.

    VZW: 700W>700WX>Centro>Samsung Saga> now with Sprint: Touch Pro>Treo Pro>Touch Pro 2
  3. #143  
    Sorry everybody, I am really new at this..

    I have been trying to fix my problem with my Pro and can not seem to do it. I am sure I am missing something when I try to do this hack. I installed the software that you mentioned.
    However, when I plug in my USB cord to my laptop and phone, I am not getting the prompts like you mentioned. Once I dial the ##3424# I get to the screen and that is it. I can't get past that.
    The software that needed to be downloaded is on my phone..but I can't seem to access it or make it work

    I can see the following on my phone under Application Data folder:
    I see the (all it does is expands) (samething)
    the TreoProRinger Update is already downloaded on my phone
    NetCFsetupv35, but it has a microsoft icon to the left of it, and when I click on it it says "There is no application associated with "NETCFsetupv35". Run the application first, then open this file from within the application.
  4. #144  
    This thread describes my problem to a tee. I am having trouble digesting all the issues though; is there some kind soul who would message me directly to help me out. I have a Treo Pro unlocked, GSM, no band tab in my phone options
  5. #145  
    ive downloaded everything and im haveing same issues as others once i do ##3424# it disconectrs from computer and i cant get the computer to see phone anymore to be able to run qpst. any advice
  6. #146  
    This worked on my STP. Before the fix, if it's in a weak spot in the house, the phone wouldn't ring, and now it would.

    I wonder if those who didn't see improvement took steps to verify if the NV's were written correctly. I made a mistake of not clicking the "Write NV" button after changing each NV. I then wrote to phone, but didn't see the new values after I read from phone. This obvious but small detail was not explicitly stated in the instruction.

    To make it easier to find, sort the display by id and find the NV using the id (first column):
    - Read from phone
    - Back up to QSN file
    - Sort the display by id
    - Find and update
    1670 NV_C0_BC1_VGA_GAIN_OFFSET_I = 3229, click Write NV
    1698 NV_C1_BC1_VGA_GAIN_OFFSET_I = 3362, click Write NV
    1749 NV_C0_BC0_VGA_GAIN_OFFSET_I = 3074, click Write NV
    1776 NV_C1_BC0_VGA_GAIN_OFFSET_I = 3326, click Write NV

    - Write changed values to phone
    - Read from phone and verify
    - Soft reset
  7. mikereno1's Avatar
    8 Posts
    Global Posts
    15 Global Posts
    I downloaded and unzipped the drivers to my desktop but each time I try to install them it says that no driver could be found and nothing happens. Anyone had this problem? Am I doing something wrong here? Seems simple but I cant even get past the first step....
  8. scubafan's Avatar
    31 Posts
    Global Posts
    901 Global Posts
    Hi, I was looking for something else when I saw this. I've been going around and around for MONTHS with AT&T because my Treo Pro gets 1 or more callls a day where I have 2 or more bars of signal with the phone in my pocket or hand when the first thing I know about a call is the voice mail notice. This can come seconds or even hours after a call went direct to voicemail without the phone ever ringing. (4 times it was for calls from "tech non-support" to say they can't duplicate the issue!

    This has happened at home and away, and was a problem with my Treo650 as well....

    Does anyone know what I can do? I NEED to get my calls when they happen, not play voice mail tag!
  9. #149  
    It sounds like a service problem from AT&T's side, as it happens / happened with two completely different phones.

    Although your phone has "bars" that does not mean it necessarily has a "clean" signal. You may be in locations that have reception problems, or up/down signal strength cycling which is causing the cell system to consider your connection unreliable.

    First thing I would do is to call AT&T and get them to re-register and then re-assert your phone's MSID on the network. I had this problem as well - dropped calls - during their initial setup of my phone on Sprint (they were on a land line with me testing) and they told me that it happens sometimes that the system does not properly register the phone, even though all the info is correct. They had to completely delete the phone from the system and then re-enter all the data, and that fixed it.

    Maybe AT&T can have the same issues.
Page 8 of 8 FirstFirst ... 345678

Posting Permissions