Results 1 to 2 of 2
  1. decalex's Avatar
    238 Posts
    Global Posts
    256 Global Posts
    Hey ppl,
    I've tried searching for this and haven't had much luck. (all on a STP)
    I believe that all of my stock Ringtones (that came with the Pro) are corrupted somehow. When I go to 'Sounds & Notifications', then click 'Manage', every ringtone that came with the phone shows as 0.01k and none of them will play... and god forbid I try to go into the 'Notifications' area-- I just get the spinning colorwheel and I'm not able to close it. All of my other ringtones are fine though (that aren't in the \windows folder.

    So.. I tried connecting to my computer, exploring to the 'Windows' folder where I could see all of the stock midi files. (I hope this is not a no-no).. Then I CUT the files and pasted them onto my pc. The weirdest part is that, I could play them fine on my computer. Then I softreset my phone, hoping, somehow, it would refresh the list under 'Manage' in sounds and notifications. But they still show up.. and still show as 0.01kb. Also, from the phone, when I hold my finger/stylus down on one of the corrupted midis, it doesn't give me the option to delete (greyed out).

    Any suggestions? (before I do any more damage).. or is anyone familiar with this?

    Thanks much
  2. #2  
    Do the files in the Windows directory also show as 0.01kb in size? When you cut them off to the PC desktop, did the system replace them in the Windows directory? If it adds them back, and they're the correct size, maybe you could try adding them back manually on the "Manage" tab.

    -- Jim

Posting Permissions