Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
  1. #21  
    Just go to the windows mobile website and download it from there.
  2. #22  
    The official FB app could do with an update. Unfortunately refresh is manual and not automatic.
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  3. phonedrn8's Avatar
    14 Posts
    Global Posts
    21 Global Posts
    need a update for it
  4. #24  
    Quote Originally Posted by KevMeister View Post
    Any Screenshots? What the latest on this app?
    Download Facebook | Smartphone and PDA | Windows Mobile Total Access

    Screenshots there...looks like it's still the same
    Current Device: Treo Pro

    Devices: Palm m100 -> Palm m505 -> Toshiba E330 -> Treo 600 -> Treo 650 -> Treo 700p -> Treo 755p ->Treo 700wx -> Treo 800w -> HTC Touch Pro
  5. decalex's Avatar
    238 Posts
    Global Posts
    256 Global Posts
    Man, I've had a of a time getting this to work.. and even uninstalling it now. I had installed and (kind of) working for a couple months. Then I tried upgrading to it gave me the message - paraphrased - you need to uninstall the old version of facebook, would you like us to do this? I click yes.
    Then it tells me that it was unable to uninstall it-- the new version begins installing, except the message at the end tells me that it was Unsuccessful.

    Now I'm unable to uninstall my current version. I've tried doing it through (of course) 'Remove programs' , tried Memaid uninstaller, and have tried connecting to PC and uninstalling through Windows Mobile Device Center.

    On the phone, it gives all indications that the uninstallation was successful, but the program is still there after.

    On the PC, thru Windows Mobile Device Center, I uncheck the application to uninstall and a little windows flashes and brings me back to the previous screen. The program still shows up in the installed programs area (checked).

    When I try to run FB on my device, it lets me put in my account name and password, but when I click "Done", it just freezes. (usually need to soft reset). Any ideas??? or know how to manually uninstall?
  6. decalex's Avatar
    238 Posts
    Global Posts
    256 Global Posts
    bumpity bump. this thing's killin me. Hey - quick question. When you install -- does it say exactly that when you go to 'About' within the application? or does it just say
  7. #27  
    Mine says 1.007
  8. #28  
    So does mine.
  9. OrionNE's Avatar
    136 Posts
    Global Posts
    140 Global Posts
    I remember when I upgraded I had to delete Facebook.vol and fbmail.vol from the root on my device.

    You may have already knew that but if not give it a try.

    Hope this helps.
  10. decalex's Avatar
    238 Posts
    Global Posts
    256 Global Posts
    K, finally got it to uninstall and was able to install again successfully.

    Here's what seemed to work:
    -Used Memaid to Uninstall the Facebook application
    -Deleted Facebook.vol and fbmail.vol from Root
    (here's the part that ended up doing it AFTER the 2 steps above)
    -Opened Memaid: Jump to - Databases - Database Usage
    scroll down to: \mxip_swmgmt.vol
    expand and highlight SwMgmtMetadataStore, then click browse
    Scroll down to Microsoft Facebook entry, click Database, then Deleted Selected Record.

    Soft reset, then installed Facebook app again and installation was successful. Too bad the program sucks.
    I hope there's an update soon.
  11. kilen71's Avatar
    6 Posts
    Global Posts
    76 Global Posts
    I use Opera 9 in non-turbo mode with the display set to "mobile view." Works great for me.
  12. #32  
    What's a good version for WM 6.5?
Page 2 of 2 FirstFirst 12

Posting Permissions