Results 1 to 4 of 4
  1.    #1  
    Has anyone had this expereince? All of a suddent my STP slowed to a crawl. It acted as if I had 14 programs open and would take anywhere from 30 - 75 seconds to open a program. Even typing into an email or text would be REALLY delayed.

    I've checked open programs, soft reset, turned the radio on and off, check in good signal areas and poor signal areas. I gave it a night to "rest" and have tried everything I can think of short of a hard reset. That's next.

    The only thing that seems to be "broken" is Internet Explorer. I can't get it to work over the phone or with WiFi.

    I'm not really a power user, I haven't even had a chance to install any extra programs. It was working at one point and then jut slowed to a crawl the next time I turned it on.

    When I try to open Internet Explorer it takes nearly 60 seconds then gives me the "We're sorry... A problem has occured with iexplore.exe"

    Any ideas?
  2. #2  
    sounds like you need to "softreset". try an app like this....
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  3. #3  
    Didn't I heard rumors that on the STP, the new pie has like a slow bug issue?
  4. #4  
    I had that issue after I did a hard reset and started everything over...then I remembered someone in here mentioning the "Update PRL". I ran that and then everything was fine again.

Posting Permissions