Results 1 to 2 of 2
  1.    #1  
    So today my touch screen seems to have taken a leap off the deep end. It won't let me use the stylus or fingertips to do anything on the screen. Earlier this evening (I work night shift this week) it worked because I touched the "cancel alarm" button on the screen for my alarm application.

    Sometime after getting to work it stopped. I tried a soft reset and that did nothing. Then I checked all my screen settings and everything loked good. Next thing to try was a hard reset. After I start the process I remember that the first thing you have to do after a hard reset is to tap the screen to begin setup. Guess what? The touch screen still doesn't work and now I can't get any further than "touch screen to begin setup".

    This is my 2nd 800w. First one had all kinds of issues with delayed texts and missed calls without any kind of alert. I'll be going back to the Sprint Service store on my way home from work in the morning.
  2. Rogus's Avatar
    117 Posts
    Global Posts
    203 Global Posts
    This happens to me regularly. I have to do a soft reset and sometimes I have to do it a few times before the touch screen starts accepting touches. I found that a soft reset removing the battery works better than using a software soft reset.

Posting Permissions