Results 1 to 4 of 4
  1. isaacl's Avatar
    197 Posts
    Global Posts
    224 Global Posts
    I used the Internet Sharing feature (with the registry hack) a few weeks ago, and it worked fine.
    I needed it again tonight, and it connected fine.
    However, when I was finished, and hit the "Disconnect" button (left softkey), it wouldn't disconnect.
    I opened the task manager, and tried to end it, and it still didn't work.
    I ended up having to do a soft reset...
    Any ideas/solutions?
  2. gbp
    gbp is offline
    gbp's Avatar
    2,506 Posts
    Global Posts
    2,543 Global Posts
    it messed up my phone ,
    I have to hard reset everything.
    but started using it back after that .
    And its almost three weeks after the hard reset, no issues at all
  3. #3  
    That does seem odd. I use Internet Sharing exclusively just about everyday and have not had any issues. Maybe it was just a one time glitch. It is a Microsoft product after all...
  4. #4  
    I'm a big fan of WMWifiRouter if you want to try a 3rd party solution. Both the Wifi and USB options work very well on the 800w.

    Only con is it's a pay-app :-/

    WMExperts: News, Reviews & Podcasts + Twitter

Posting Permissions