Results 1 to 4 of 4
  1. jaysen's Avatar
    23 Posts
    Global Posts
    32 Global Posts
    Here's my dilemma;
    I recently had to replace my 800w via Sprints TEP program. Prior to replacing I backed up all my stuff on my microsd using the Built in sprite backup program. I made sure before I replaced that the backup was good and restored my old unit....

    I use my phone with my works Exchange Server and our IT dept requires the phone to have a password when using the email account.

    So moving on...

    Well today I got the new unit, and tried restoring - everything seems to restore perfect but now when the password screen pops up i input my old password and it will not take... I've tried several times and different password, which I know would not work, and still no luck...

    Any suggestions ?
  2. djqwik's Avatar
    348 Posts
    Global Posts
    358 Global Posts
    I use the same config. I have exchange set up .. remove the exchange settings from the device and then put them in again.. let it re-configure. they might also need to go onto the exchange server and remove the setting that says you syncd so it can re-create the partnership....
  3. #3  
    Good advice.
    The only thing I would add is: you may need to reload any security certificates that your admin may have provided you with.
  4. #4  
    I agree.. .anytime I've had to completely restore my device with ANY WM device, and ANY version of WM, I've had some sort of problem with mail. Now, I just uncheck the mail option when restoring, and just resync later. It's all on the server anyway, so best get a nice clean start anyway!

Posting Permissions