Results 1 to 3 of 3
  1.    #1  
    I have started using my 800w again after trying out a Touch Pro for awhile, so after hard resetting it twice getting things back in order, my Option+P keeps 'disappearing'. On my 2nd hard reset it worked at first, then once i got all my stuff installed, it stopped working. Now granted I haven't taken the time, yet, to hard reset again, and check if Option+P works after each program/tweak I install, but I was curious if anyone has any ideas how to get Option+P to get the brightness app to work again.
    Samsung N400 -> LG LX5350 -> Samsung A400 -> Sanyo 8100 -> Treo 600 -> Treo 650 -> HTC 6700 -> Treo 700wx -> HTC Touch -> HTC Mogul -> HTC Touch -> Samsung ACE -> Treo 800w -> HTC Touch -> Touch Pro -> Treo 800w -> Touch Pro -> Treo Pro -> Blackberry Bold 9650
  2. etchings13's Avatar
    1 Posts
    Global Posts
    6 Global Posts
    Did you ever figure this out? I'm having the same issue.
  3. #3  
    I had the same issue. I fixed it sumhow in the registry. it happened last year so I 4get exactly how.

Posting Permissions