Results 1 to 3 of 3
  1.    #1  
    I downloaded the Windows Mobile Device Center (Vista-64 bit) and was able to synchronize with my computer using Bluetooth. A couple of days later I tried to synch again and I see the following:

    - Treo finds the computer and logs to it via Bluetooth.
    - The computer shows the SmartPhone as a connected device also.
    - When I touch synch on the 700 it shows: "connecting".
    - Windows Mobile Device software shows it as "Not connected"
    - Synch Center shows the device as disconnected.

    It stays there forever and does not synch.

    My Pc is a 64 bit HP running Vista Ultimate.
  2. marksr's Avatar
    129 Posts
    Global Posts
    150 Global Posts
    I just recently got a Vista 64 also- and while I haven't tried to sync my Treo to it yet- I have found it to be, shall we say, inconsistent, with new programs (although, in general, I'm more pleased with it than I expected to be, given the general dissatisfaction I've heard about Vista universally).

    So- what I have found to be a fix for programs that require connecting to other devices- right click on the Windos Mobile program and choose "Run as Administrator"- that's corrected several problems I've had in the past few weeks of Vista ownership-

    other than that possibly useless piece of advice- if I get to running a sync on my new PC this weekend, I'll update you-

  3. #3  
    same here im runing vista and im having the same problem, when i try to sync it wont let me but when i try to sync with an .exe file it work but not with window mobile but with an old add remove program.

    i have try to Run as Administrator it wont let me change it.??

Posting Permissions