Results 1 to 2 of 2
  1.    #1  
    I've had my Treo 755p for a year and a half and LOVE IT (most of the time).

    Tonight I was on call and making home visits to my patients when I received an alert or text message that simply said "Update my Treo" on the "Alert" screen. I also had a few missed calls and voicemails on the "Alert" screen.

    Once I cleared up the voicemails and missed calls I clicked on "Update my Treo" on the alert page. I thought it was another text from Alltel about a software update.

    After hitting the "Update . . . " on the alert box my phone immediately logged onto some odd web enabled "checking for updates" type communication. Then it said that no updates were available and once I clicked "Okay" the phone reset on it's own.

    I was able to access all applications after EXCEPT the phone. Anytime I pushed the phone button it would just refresh whatever page I was on. I tried accessing the phone from the main menu by clicking the icon w/ the stylus. All that did was refresh the main menu.

    I worked with my Treo for several hours and got nothing. So I opted to do a reboot thing where I had to hold the red button while taking out and putting in the battery. As a result I lost all of my data but I did regain the ability to use my phone.

    Does anyone know why this would have happened?

    Is it possible that it was a virus of some sort?

    Has this happened to anyone else?

    I've never had any problems w/ my phone until tonight.

    I'm thinking it might be time to either consider a tune up of sorts or consider taking it back to Alltel for a newer version.
  2. #2  
    a rouge 3rd party app may have affected it. I suggest doing a hard reset.

Posting Permissions