Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1. #21  
    To test your SD Card or any other USB type of drive, use your SD card with a card reader testing with H2testw 1.4. It can confirm if your SD card is running fine with your card reader. If that goes well, the card is not the problem.

    You folks having this problem, if no issues are found with your SD cards and you have the problem with the stock configuration should head over to a Sprint store for support.

    Could be the card, could be a problem within your 800w, could be a software conflict. You can eliminate the card being the cause by testing the card. You can eliminate a software conflict being the cause by running with stock configuration for a while. Hope you all get to the bottom of this.

    And even if you don't do any testing at all yourselves, maybe the folks at a Sprint store have a means to help you investigate.
  2. #22  
    Don't know if this helps any but I have always had problems with my SD card since I got the phone. This was before I installed many programs or maybe even any at all. I am using a SanDisk 8 gb micro. It seems that ever since I got the SD card I would have problems with it not showing up. I noticed it mostly when I would sync it with my computer through activesync. I thought it was a problem with activesync and not anything to do with the SD card. Then I also have noticed though that the SD card is not available from time to time when trying to save things to it off of the internet.

    Have people been having this problem with smaller cards as well? I thought that it could be something that could be fixed with a registry edit and I searched around for a bit and remember seeing something that looked like a capacity limit for the SD card. I have since yet to look for it again but did not know if this was worth while and figured someone with more registry experience could shed some light.

    I have chalked this up to just something I will have to live with almost ever since I have had the phone. To date I have always been able to get the card back with a soft reset or reinserting the card.
  3. #23  
    Did you guys format the card before using it?

    A few cards I've had I've had trouble with, formatted them and all problems went away.
  4. #24  
    I've had this problem a few different times. The first time I got lucky because all that I saw on the card on my phone was empty folders. However, when I put it in a card reader in my computer, it automatically rebuilt the FAT table and everything was there again. The second and third time that I had trouble, I reformatted and it worked well for a while.
  5. #25  
    I have never had one problem with the card on my 800w. I think I have only removed it once in the 9 months I have had it.

    Here are a couple of tips I have picked up around here. Be sure you are formatting the card in the phone and not on a PC. Only buy high quality cards (ie SanDisk). Buy the fastest cards you can afford.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  6. #26  
    Quote Originally Posted by rc46 View Post
    Be sure you are formatting the card in the phone and not on a PC.
    I have formatted cards on a computer before but do not know how to format them on the 800w. I did a quick google search and user guide search and came up with nothing on how to format the card from your phone. Any instruction would be helpful and I would be more than willing to format my card on my phone and see if this fixes any problems. Thanks for your help.
  7. #27  
    Got Sprint to replace my phone. It would not even do a restore from the storage card. New phone, worked fine. For a couple weeks that is, no problems.

    This morning alarm did not fire. Could not call out, said out of system memory. Took the card out, reset device, same thing. Could not do anything. Did a hard reset, storage card shows up but all data is missing.

    When I put the storage card in usb, it shows one wierd .enc filename or something. I can create and add files. I think I am going to call sandisk to have it replaced and try my kingston 8gb for a while to see how it goes.

    Running treoalerts pro with timer (seems to give me errors), spb time, weatherpanel, thats about it. Although just a day or two ago I installed tcpmp to the storage card and opera (I was getting too confident I guess). Also, sunday is the first day I used the stupid ringer switch since the new phone and of course it it would not alert me with my alert sound afterwords. I am just never going to use that swtich again I guess.

    Wish sprint had motorola touch screen wm6.1+ with qwerty.

Page 2 of 2 FirstFirst 12

Posting Permissions