Results 1 to 6 of 6
  1.    #1  
    This is about to drive me crazy! I sync my Pro with both my work computer and my home computer. I deleted the partnership on the home computer and re-paired. I wanted the device to be named Treo_Pro on both machines.

    When I synced with the work machine, after deleting the old partnership, the device gets re-named Palm1.

    What is happening to cause this? The device was named Treo_Pro in the Settings/System/About/Device ID, but, of course, it has now been changed to Palm1.
    at your service
  2. #2  
    I had it happen to me as well. It seems like after a certain amount of times that you delete a partnership active sync automatically renames the device.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  3. #3  
    I tried a couple of years ago to sync with both my work computer and home laptop. I don't think it is possible. I am sure this is covered on Microsoft's website for support under Windows Mobile Device Center. I recently tried doing this again with the Treo Pro and encountered the same problem (renames partnership on second computer). I don't think the device is allowed to have two partnership profiles at the same time.
  4. Biggles's Avatar
    381 Posts
    Global Posts
    517 Global Posts
    After a hard reset, my Activesync was suddnely named WM_Admin1 or something similar.

    Now changed it so they are both Treo_Pro.
  5. #5  
    I also had that with my 800w. Solved it by renaming the sync folder on my desktop to the device name I wanted. No problems after that.
  6.    #6  
    Did not seem to work for me. I know that other WM devices I have had have allowed me to sync between two computers and retain the same device name, unless there has been a change to the Activesync protocol in that regard.

    Not a huge issue, but a puzzling one.
    at your service

Posting Permissions