Results 1 to 6 of 6
  1.    #1  

    Just two days ago, I was able to connect my 800W with the slingbox at home. Today, for some reason (away from home), as I attempt, it just says "locating" for about a minute and then it comes up with a message that it can not connect. I had my wife connect from her PC in the house which is wifi and it worked. I've restarted my 800W a couple times. I can browse the web also.

    Please help.


    Last edited by socal_800w; 01/05/2009 at 05:04 PM.
  2. #2  
    When you connected at home the first time, were you using your home WiFi or were you using Sprint's data? You may not have your router set up properly to broadcast.

    If that's the case, SlingMedia has some excellent instructions on how to enable port forwarding on almost every manufacturer of routers.
  3.    #3  
    AHHHH, yes Alli.... that is exactly what it is doing. I even went home last night and tried it with WiFi & it worked. Tried with Sprint service and just sat there saying "locating". Thank you for you help. I will have to go to the SlingMedia site to see the instructions.

  4. #4  
    If ya need anything else, holler. I think most of us have the answers cause we've made the mistakes.
  5.    #5  
    OK... Now that I contacted them and have it kind of working.... I can actually connect but the dang screen is small and the volume goes in and out. I think I remember someone on here saying to "NOT" install the 800W software from sling but use another phones software. Is this correct, and which phone software shall I use?

  6. #6  
    No, you just need the brand new Slingplayer which was just released on the 23rd. It works great on the 800w.

Posting Permissions