Results 1 to 3 of 3
  1.    #1  
    Hi folks,

    I seem to have lost Comm Manager. When I select it in either Start/Comm Manager or Start/Settings/Connections/Comm Manager, it tries to start but does not appear. That is; "Comm Manager" will appear on top of Screen and Exit and Settings will appear as softkeys, but nothing else happens.

    I should mention this is coincident with having installed Advanced Config and the problem is very likely self induced. I've tried Advanced Config "Restore all Settings" to no avail.

    Any ideas?

    Thanks, Gary
  2. #2  
    Suggest you try uninstalling the suspected culprit "advanced config". This is by far the most logical step.

    Assume you have already tried a soft reset.

    After that if you have uninstalled and soft reset then make a sprite back up and hard reset. Hopefully you have a sprite back up from before you installed Advanced Config so you can go back to that one.

    Might be too late now but it is a great idea to make a sprite back up BEFORE you install new software, especially software that changes operational features--this way you can always go back.
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  3.    #3  
    Thanks Dsol,

    Soft reset didn't work. Tried removing Advanced Config and a couple other programs I installed earlier. No luck, so I reverted to yesterday's backup. All is well.

    From now on I will do a Sprite backup before installing new software

    Regards, Gary

Posting Permissions