Results 1 to 13 of 13
  1.    #1  
    I've had to disable MagiKB because my "T" key has been displaying the number 3 instead of cycling from t-T-3. I've tried both the Treo 750 lay and the Pro Lay. Is there something I can do in the settings to fix this? It's as if the key is too sensitive. Both lay files are mapped correctly. Bummer because otherwise I love the program. I am running TomTom 6 and have read of conflicts with that but I need the GPS more than the conveniance of using MagiKB. Wierd as it's only the T key.
  2. #2  
    I had a similar problem with that on my Treo 750 that was never solved.

    The t would always start as capitalized no matter what when it was a beginning of a word (no other letter had that problem).
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  3. #3  
    Why not disable MagicKBLite on Tomtom? You can put it under the exception list. Or maybe also the GPS driver (I don't know the program name though). I have a Treo 750 & I haven't had problem with the T key.
  4.    #4  
    I have the problem when Tomtom is not running. I'm not even sure if Tomtom is the culprit.
  5. #5  
    Quote Originally Posted by azlarry View Post
    I have the problem when Tomtom is not running. I'm not even sure if Tomtom is the culprit.
    You can make an exception for the T key by editing the layout. You could also try changing the repeat delay and hold delay to larger values?
    Click here for more Treo Pro Tricks
  6.    #6  
    I changed the timeout to 320 and that seems to have worked.
  7. #7  
    My problem has been with typing 2 repeating letters like 'oo' in 'look'
    or 'ee' in 'been' I end up with 'lOk' and 'bEn'.
    I have to remind myself to slow down when I get to words like that.
    I guess I should try changing the repeat delay.
    Just call me Berd.
  8.    #8  
    berd, that seems to be the key. Don't be shy about going to a much higher timeout number.
  9. #9  
    Indeed, you have to play a bit with the timeout values to find a good balance. I still have to keep reminding myself about the EE and OO etc, but I'm getting really proficient with the TP keyboard and MagiKB combination.
    Click here for more Treo Pro Tricks
  10. #10  
    Has anyone figured out how to add the phone application to the list of deactivated apps? I can't seem to find the name of the phone application.
  11. #11  
  12. pump142's Avatar
    787 Posts
    Global Posts
    788 Global Posts
    it could be your key is actually sticking
    M505 -> M515 -> Kyo6035 -> Kyo 7135 -> Treo 600 ->Treo 650 -> Treo 700P -> Treo 700 WX -> Samsung Saga VZW
  13. #13  
    I just found the answer. The phone (dialer) application is cprog.exe. Deactivating this in MagiKB solved my problem.

Posting Permissions