Results 1 to 6 of 6
  1.    #1  

    My Treo is about few weeks old. I like the bit where when the END button is press, the keypad will lock.

    Now for some reason, it does not lock anymore. As a matter of fact, my keypad don't lock even after few minutes of inactivity.

    I have tried the change setting/keypad/........ still no good.

    Even trying the OPT+END button does not lock it.

    Am I missing something?

    Only drama I had with the phone was that it almost went flat the other day coz did not charge it. Had a lot of battery low warning alarm.

    Please help
    Last edited by scenicmmx; 11/26/2008 at 11:50 PM.
  2. #2  
    Try taking the battery out and putting it back in.
  3.    #3  
    Tried it out with the battery. Still it doesn't work. Can't lock the keypad.
  4. #4  
    what 3rd party software have you installed?
  5.    #5  
    The only software installed was SKYPE.
    Test it out and works fine. Even then, the Lock feature was still working.
    I have unsintalled SKYPE and the keypad lock feature is still not working, even after soft reset.
  6.    #6  
    Problem solved.

    Had to do a hard reset.

Posting Permissions