Results 1 to 6 of 6
  1.    #1  
    My treo 700w has done a major reset and for some reason the disconnect feature no longer exists and I have no clue how to disconnect from the internet. I used to just go to the two arrows that indicated I was connected - click on them and choose disconnect. Now the option to disconnect is missing.

    Im on a pay per minute plan and right now when I want to disconnect I have to soft reset my phone in order to do so..

    Please help me fix this problem.
  2. #2  
    Got this from HobbesIsReal's WM05 Registery Hack Thread:

    I had to do it myself a while back

    This edit allows you to see the duration of your Vision connection along with a button to disconnect it. You see it in the bubble that is displayed when you tap the Vision icon.

    Click ControlPanel
    Click Phone
    [at this point, the buttom grey status bar should read \HKLM\ControlPanel\Phone'
    Click the bottom menu 'edit'
    Select new dword value

    Change the value name to "Flags2" (no quotes).
    Select the 'hexidecimal' button.
    Type 10
    Click ok.
    You should now see in the 'name/data' section:

    Flags2 16 (0x00010)

    When done, reset the device.

    Hope this helps
  3.    #3  
    Thanks for responding but I could not get this to work.. Any advice?
  4. #4  
    That worked for me the one time I did it.

    But since then I have done several Hard Resets and the disconnect button has not disappeared.

    I read that if you start to make a phone call that will disconnect internet, instead of the soft reset.

    So maybe a Hard reset followed by a soft reset will fix it.

    That's the advice they are always giving in the Custom ROM Thread.
  5.    #5  
    If I do a hard reset wont that wipe out all my contacts and settings that I just set up again????

    or can i sync contacts and settings to my computer - hard reset and start over?

    If so how do I actually hard reset?

    I know its a lot of q's... but thanks!!
  6.    #6  
    After numerous stops into Sprint and an hour long call with Tech Support the only answer I got was to do a hard reset.

    It solved all my problems...

Posting Permissions