Results 1 to 2 of 2
  1.    #1  
    I've done a few searches of the forums, but it looks like no one is having the same problem as me... =( But hopefully someone has suggestions.

    I have a Sprint 700wx configured to use Mail2web to sync email, tasks, calendar, contacts OTA. It has worked most of the time for almost 2 years now, but the last couple of days it hasn't been pushing mail to me. However, I CAN get my email if I do a manual send/receive. Also, I JUST noticed that when I add a task or new appointment, the Activesync arrows don't start spinning like I'm used to. In other words, it isn't automatically syncing like it always did in the past. I can log in to my mail2web account via the web just fine (previous posts mentioned that web access was down for them as well... not so in my case). It just seemed to stop syncing automatically starting around November 21-ish...

    Any ideas/suggestions?
  2.    #2 I got it to start working again:

    I tried some things found in other forums (un-checking SSL, then re-enabling, for example)... but nothing seemed to work. I tried setting up a free/test exchange account with another provider, but when it didn't work I ended up trying to re-add my mail2web account. Go figure: this worked.

    Long story short: I unintentionally deleted the account, and then re-added it. This fixed the problem and push email seems to work now. To double-check, I also tried adding a new task and a new calendar appointment, and both pushed up to the server immediately.

    Whew! This is a definite relief.

    PS - I ran into a new problem when I deleted the original account. I could change the exchange server, but the boxes for my username and domain name were a dark gray and would not let me make any changes in them. I couldn't find any solutions to this online (except for on one site that wanted me to register for a "trial" account to see the answer to my problem, which I decided against), so this is why I went ahead and re-added the mail2web account. Has anyone ever run into this weird problem?

Posting Permissions