Results 1 to 5 of 5
  1.    #1  
    I've looked through the forums and found it mentioned a few times, but usually in concert with doing some type of upgrade or BIOS Flash.

    My Treo just froze while sitting on my computer desk. Tried a Soft Reset and the Splash Screen comes up and freezes. No progress bar. Tried a Hard Reset and the same thing happens. Treo screen comes up but no loading bar it just freezes at the Treo Splash Screen.

    I have removed the battery and the memory card tried Hard Reset. It askes me to us the up arrow and I do. Same result Treo Splash screen and nothing.

    Left it overnight to see if maybe it would continue but nothing. Left it completely off with battery removed and still Freezes at the Splash screen.

    Anyone have any suggestions on how to fix this? Would really appreciate an answer even if it "You are Hosed".

    Thanks much.
  2. #2  
    Try a hard rest.

    If that fails try a flash.

    If that fails take it into the store, tell them that you upgraded your Treo (with the official ROM) and this is what happened.
  3.    #3  
    Have never flashed a phone. Could you point me in the right direction with instruction on how this is done? I would appreciate it. Thank you
  4. #4  

Posting Permissions