Results 1 to 6 of 6
  1.    #1  
    Anyone have any idea? I have been using poutlook with my gmail account for a while now with no problem. Suddenly it stopped working where its telling me my password is incorrect. I entered in the same password and still nothing. So I went straight to the gmail website to test it out and the password worked????

    Any ideas? I keep getting an error screen that says the password doesn't work and the email address is listed as


    I've tried the login with and without the "recent" part.

    Any ideas?
  2. #2  
    Try deleting and reconfiguring the e-mail account?

    You could try changing your password on the account too, and using the new password.
  3. #3  
    also try another email client on your pc with the same settings.
  4. #4  
    I have experienced this and attributed it to temporary imap/pop issues on the server side. It should go away in an hr or two. Remember, gmail is technically still in beta.
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  5. #5  
    I've experienced this at times. Usually it's due to a problem authenticating to their POP/SMTP servers. I know this because my email app on my PC (Becky) will error out as well. Just try again later.

    But if you can access your Gmail account via POP on another device/PC, then do as Ebag suggested, just delete & recreate your account on the 800w. I've only had to do this once last year, when I had my 700wx and so far, I've never had to delete/recreate it on my 800w (Knock on wood). I usually just try again later.
  6.    #6  
    thanks for the info guys I already deleted and recreated the account several times to no avail.

    Problems been going on for week... oh well here's hoping

Posting Permissions