Results 1 to 5 of 5
  1.    #1  
    Got my TP today and been installing some programs on it.
    First I tried GPS with Google Maps, but got no fix. No problem there, must've been because I was indoors.

    Now I got TomTom installed, but it claims there's no GPS at all.
    And Google Maps says so too.

    Also tried gpsgate, but this also finds nothing.

    Could I've disabled the gps somehow?!
    Treo Pro Playtime
  2. #2  
    Try running QuickGPS. May not work but it's worth a try.
  3. #3  
    See the thread I started on GPS on this board and give the following a try:

    In Settings/System/External GPS make sure this is set to GPS Program Port: None and Access: Manage GPS automatically is ticked.

    In GoogleMaps Menu/Options/GPS Settings select Managed by Windows.
  4. #4  
    Works for me in both Google Maps and WLS. Changed from com 4. In WLS I selected intermediate driver instead of com 4.
  5.    #5  
    Apparently I messed it up.
    Now it is working okay.
    Program port: none, Hardware port: COM4@4800, WinManaged ticked.

    Gotta try it in the weekend
    Treo Pro Playtime

Posting Permissions