Results 1 to 2 of 2
  1.    #1  
    when trying to delete a photo on my palm it comes up with - cannot delete 'img002' access is denied.
    be certain that the file is not write protected and is not currently in use."

    any idea how to fix this problem. as far as i know i havn't selected anything. it just suddenly started like this after months of the palm working ok.
    also when i try to view files when connected to my laptop it has the same error message.

    i turnt the phone off and removed the battery but the same error is still happening. i installed a program called vringo facebook which is meant to show friends profile pictures when they ring but it never worked. when i go to remove programs, that don't show. just wondering if that is associated with the problem.

  2. #2  
    two things:

    1. press and hold OK to bring up running applications and STOP ALL of them (not just close by hitting X). try deleting now.
    2. if ur trying to delete off the miniSD card, maybe its 'lock' switch is in the wrong position?

Posting Permissions