Results 1 to 4 of 4
  1.    #1  
    the light doesn't come up anymore and windows does not recognize my phone. I already tried to form a new partnership with active sync, no good, hard reset the phone still doesn't connect. I also had the update before so I really have no clue what was the problem
  2. #2  
    Have you tried rebooting both the pc and Treo? I occassionally have this issue (I get an Unrecognized USB device warning). I reset both and all is well again. Annoying, but I deal.
  3. crown7521's Avatar
    3 Posts
    Global Posts
    23 Global Posts
    are you getting a message? i did for a while on my ipod and on my treo and after hors on the phone with microsoft someone suggested to configure my laptop to factory settings ... so i backed up everything and did just that ... its working fine now .. i was getting the not enough storrage to prosses command . my os is vista
  4. #4  
    I am having a heck of a time on two different vista machines with two different 800Ws both of which have the USB update which if anything made matters worse.

Posting Permissions