Results 1 to 10 of 10
  1.    #1  
    When Palm released the Voice Dial update, I installed it and it worked (kinda). Since then I have run a hard re-set to do a clean install of apps. But, when I installed a fresh copy of Voice Dial, it did not function and it did not show up in the "Remove Programs" (Palm states it will be listed in the remove progrms if it is installed correctly). Next, I tried to install it again, and received a message "will un-install to install again" and then " can not uninstall application." I found the application in the windows directory. but, it does not function. I talked to Palm support and they don't have a clue. I was told to call back next Tuesday. Anybody have this problem?
  2. #2  
    Have you tried using it despite the fact that it doesn't show up? I ask because I had a similar problem after a hard reset - but it was installed and functioning properly anyway.
  3.    #3  
    Yes, I tried it with a Jabra BT8040. The very first time I installed it, I used a motorola H700 and it functioned. But not now. Is there something I need to active to use the BT8040? I just paired it, and then pressed the talk button to use VC.
  4. haus's Avatar
    235 Posts
    Global Posts
    540 Global Posts
    MSVC is installed by default after you hard reset; Palm embedded it in the ROM. Then you apply the Palm patch, which enables it to be used over a bluetooth headset. If you installed a CAB file or Activesync install of Voice Command that you bought or obtained from another source, you overwrote the version baked into the 800w's ROM and the patch will probably fail. Do another hard reset, install *only* the palm patch, and don't try to reinstall MSVC from any other source; you already have it on the phone. I did this 3 times last week and it works fine.

    That's to say nothing about how horribly Palm munged the confirmation beeps, but at least it works. Quietly. *sigh*
  5.    #5  
    hmmm, that makes sense except I only installed the patch. I don't have another voice command application. I have done a hard reset (many times) and then ONLY installed the patch, it still did not function. But I think you are on to something regarding the ROM. Otherwise, why wouldn't the patch work! BYW, thanks for the help.
  6.    #6  
    Your comments regarding the munged confirmation beeps is so true. I didn't use VC for a long time for that reason. But now I would like to try it with my new BT8040. Plus, if the VC it messed up, I wonder what else could be wrong.
  7. haus's Avatar
    235 Posts
    Global Posts
    540 Global Posts
    Oh, sorry. In your OP you wrote:
    But, when I installed a fresh copy of Voice Dial
    which I took to mean that you tried to reinstall Voice Command somehow.

    You should be able to hard reset, install the Palm patch, soft reset, and have it "just work". If you don't, I would first suggest trying another headset. I have used the 800w voice command (patched) with the Jawbone 1, Samsung WEP200, and Jabra BT4010 (the one with the little display) and they all worked fine.

    If another headset doesn't work, I would re-download the patch - just the CAB version, and hard reset and try again.

    I hate the way they messed up the beeps. It plays the wrong tones and at least on all my headsets it cuts them all off too. They really blew it, though at least it functions in a manner of speaking. I'm still generally very happy with the 800w, but it took me awhile to un-learn the way VC is supposed to sound based on my other WM phones.
  8. #8  
    On the 8040 you need to press it twice to initiate voice command.
  9.    #9  
    Quote Originally Posted by Alli View Post
    On the 8040 you need to press it twice to initiate voice command.
    Wow, do I feel dumb. I will try that as soon as I can. If it still doesn't work, I will try the hard re-set instructions again. Thanks again for the advice. Other than this one glitch, I really like the 800W.
  10. PC-ASSIST's Avatar
    1 Posts
    Global Posts
    13 Global Posts
    You may also have to hack a portion of the registry to clear out any leftover entries.

    I finally got it louder on the Jawbone for the woman who is speaking through some registry hack I just tried out.

    I got the 800w since I went through 7 refurbs on the Mogul. I think that Sprint is going to bite the dust if they do not get their refurb center to at least CHECK the phones before they leave Texas!

Posting Permissions