Results 1 to 6 of 6
  1.    #1  
    My Treo 750 powers up with the PALM logo and locks up as soon as the status bar becomes full. It's a stock phone with WM5 and this is what I have tried so far;
    Soft Reset, Hard Reset, Downloaded ActiveSync 4.5, Downloaded WM6 ver 2.25 update, Copied the cheeimg.nbh to an SD Mini card, tried to boot up by holding the PTT button down and the screen shows four colors with the following textred) Palm Tr IPL-0.20, (green) Paln Tr SPL-0.21.0000, (blue) nothing, (white) either USB or Serial depending upon my current connection. The phone will not connect with active sync. Please help with suggestions if you can, Thanks
  2. #2  
    If you can get the usb cable to hook up and show the device with no error, then the 750 recovery tool may be for you.
  3.    #3  
    If I hold the PTT button during power up, the phone can tell that the USB cable is connected to my laptop and when I unplug the USB, the phone changes to say "serial". At no time does my laptop find the device. I have tried manually connecting through activesync 4.5 and using the troubleshooter with no errors. Thanks for your help on this.
  4.    #4  
    I went through the process of re-loading the CHEEIMG.NBH file onto my SD card a second time and tada! it loaded onto my phone. Now I have some additional reading to do on this forum to find out what I do next.
  5.    #5  
    The new ROM loaded and the phone is now working and connected to ActiveSync!!!!! This forum is a great resource.
  6. #6  
    I did the first step with Cheetah Unlocker, the Flash SPL but apparently it went wrong now my phone boots up and gets stuck at the logo. Since I cant boot up the phone I cant use active sync. please help I need to use my phone!!

    Thanks in advance

Posting Permissions