Results 1 to 8 of 8
  1.    #1  

    I got a new Treo 800w after my old one stopped charging. Where it used to have Messaging and Menu on the today screen as left/right buttons, now it's phone and contacts, and there is no longer a phone option to enter a number on the main today screen. What the heck could have happened? Did they do a silent update?
    Last edited by lawilson2; 08/26/2008 at 01:11 AM.
  2. #2  
    That's strange. Was this straight out of the box or after an app install? Did you try a hard reset to see if everything reverted back?
  3.    #3  
    Quote Originally Posted by crazie.eddie View Post
    That's strange. Was this straight out of the box or after an app install? Did you try a hard reset to see if everything reverted back?
    I restored from the backup program but I've done that before with no problems. I'm going to do a hard reset after I sync some notes over I made today and then wipe it clean. If it's the correct way after a hard reset I'll just install everything fresh. Time consuming but that might be worth it.
  4. #4  
    I've seen Phone appear where Messaging, usually after a reset but it always goes back to normal. The times it stuck is when I had messed with the Sprint bar, by either a registry change or app install (both required hard resets to fix BTW)....any of your apps or tweaks delete the Sprint bar?
  5.    #5  
    Well a hard reset fixed it. Now I see Messaging and Menu like I should. I'm going to put everything back individually vs. using the backup just to make sure all is well. Thanks for the tip!
  6. #6  
    I have weird issue with my treo 800w. I got messaging button not working. It shows up on today screen, I click on it, it shows up doing something (colorful circle comes up) but after that nothing. I tried to open task bar menu but messaging is not even showing. Tried soft reset multiple times but cant fix the issue. Any clues???
    Technological superiority has never won a product battle. If that were the case we would all be flying in supersonic Concordes and using Apple computers.

    The key to winning the battle is a combination of price, convenience, marketing, sound business model and a bit of luck.
  7. #7  
    I have this same issue - I went to bed last night and everything was working. When I woke up (after my scheduled sprite backup) I only have phone and contacts for the Today screen soft buttons, I can no longer choose the search field for the Today screen, and in general the phone part is acting a bit wonky. Also, the Today screen had lost all of its settings - I had to add all of the items back. Anyone find a fix for this other than a hard reset?
  8. #8  
    UPDATE: I launched Sprite backup to possibly restore and it informed me something had failed during the last backup and that it needed to reset the phone (even after I had already reset the phone to no avail). After that reset from Sprite everything was back to normal once again.

Posting Permissions