Results 1 to 3 of 3
  1.    #1  
    Man this thing has been bugging me. I see the connections available and click connect. When I type in the password which by the way is not encrypted, just shows whatever hex number i enter unlike mylaptop, then it just says connecting for a while and never connects and eventually tells me to enter the password. I even disabled the wireless protection and still not able to connect. Have tried on 2 connections one at work and home both same problem. Is there a setting I am missing? SSID shows, password entered, authentication is set to open hidden is unchecked, IEEE 802.1 net access control is unchecked also. I have tried by disabling my phone radio to not receive calls and bluetooth.
  2. #2  
    If it's asking for a password, it either is or think the connection is requires the encryption key (wep or wpa). Double check your wifi has no encryption set for testing purpose and it's not blocking connections based on mac addresses. Does a lock icon appear near the ssid of your wifi on the treo? No lock meas the wifi is open, a lock means the password is required. Restart your router and turn the wifi off and on to test again on your phone after removing the previous setting for the wifi on your treo.

    I've had success connecting to open networks (no encryption/password), wep and wpa networks - though the signal it sees is much weaker than what a laptop would pickup.
    Last edited by opacityzero; 08/21/2008 at 12:16 PM.
  3.    #3  
    Ok I really think it is the phone. I see my connection and i connect. It goes thru the screens, I uncheck key is provided automatically to enter my wep key and next on thru and it just says connecting for a bit, then a box at the bottom pops up and asks for the key again. This is at work. I am on my laptop at work and it is fine on wireless. When I go home the laptop is able to connect but same thing not able to connect even if i disable wep encryption.

Posting Permissions