Results 1 to 4 of 4
  1.    #1  
    Well after posting to the Treo won't wake up thread, my phone wouldn't wake up....I restarted with a battery pull and plugged it in for the night. Woke up this morning, but the Treo didn't. Again, pulled the battery and put it back in and only had a 22% charge (it was at 40% when I last saw it last night).

    This morning while trying to charge it, the battery gets insanely hot. I managed to get it back up to 50% on my drive in (the car charger doesn't make it insanely hot, but the wall charger and USB do) and was down to 30% an hour later. It's now sitting on the USB and won't go above 32%.

    I suspect the not waking up thing is related somehow to a battery/charger issue. I'll go by Sprint on the way home and see if I can get a new battery.

    Anyone have any thoughts as to WTF happened? Other than changing a theme and loading TA13 and removing the Sprint bar, I haven't done too much to it in the last couple days.
  2. #2  
    this happened to me too...apparently it doesn't charge when it freezes up like that.

    this caused my phone to end up being completely dead. and it has to charge for like 5 minutes before you can even turn it back on.
  3.    #3  
    I'm going to swap batteries with my wife's Centro and see if it is the battery or the phone....
  4.    #4  
    Alright, about 10:15am I changed batteries with my wife. I took hers and it was at 89% when I got it. But noon, I was down to 39%! The phone was hotter than hell and not charging. So I started undoing what I have done since this began. Changed my theme back...nothing. Uninstalled TA.13...nothing. Changed the registry edit to remove the sprint bar (which by the way, did nothing, still no sprint bar). After several soft resets, I was able to get the phone to cool and am getting the battery to take a charge.

    So something in my phone is burning up the battery. The only other things that have happened was a sudden death (phone not waking) last night (when it also got hot) which happened after I tried a Kensington power pack I got on ebay cheap (but new). The phone would not charge with it and I chalked that up to the cable issue, but I am wondering if I fried something in doing this. However if I did that I wouldn't expect to ever act normally again and for the time being it is.

    Any ideas?? I'm gonna let it charge, see how tomorrow goes before I hard reset and restore from last week before I did all this.

    Fun stuff, but stressful sometimes.

    EDIT: Couldn't wait to hard reset...just got hotter than hell on the wall charger and really acting up. An hour later here I am (BTW can I restore text messages from Sprite, and only text messages?). I have only loaded a few choice apps, ones that I had for a few weeks with no issues, but I am going to keep it fairly pure for the next few days and slowly add stuff. I think it is something to do with removing the sprint bar and I only say that because mToday made the phone act the same way (except the heat, which was new) and took away the sprint bar...too bad I ain't smart enough to figure out what this may be. But its back on the wall charger, no heat, taking a good charge.
    Last edited by AS329; 08/19/2008 at 11:07 PM.

Posting Permissions