Results 1 to 18 of 18
  1.    #1  
    I'm having an issue, that when I receive a call, there is a 5 - 10 second delay from the time I either press the "answer" soft key, or the green phone button.

    When it it first started happening, I thought that maybe I wasn't pressing button properly. But that's apparently not the case. Since if I press button repeatedly, and phone finally answers, the multiple key presses have been cached causing the phone hold feature to engage\disengage (based on # of cached key presses).

    I don't recall this happening prior to me applying the recent Voice Command Bluetooth update.

    I've even disabled Voice Command entirely, But I don't see an uninstall for the VoiceCommand Update.

    I already checked for any running applications, and removed Treo Alert.

    Any suggestions? I'd prefer not to have to do a hard reset.

  2. #2  
    Ifind this happening with the use of SEVEN or Emoze. Could this be the problem?
  3. #3  
    It has been since day 1 on mine when I use Bluetooth. Not at all when Bluetooth is not used. I only press the headset button once.
  4.    #4  
    Ifind this happening with the use of SEVEN
    Hmmm, interesting. I did try the SEVEN Beta client, but uninstalled after lesss than a day of use.

    But I do have the Sprint Mail app (which I believe is made or based on SEVEN).

    I use that for my quasi-push Gmail. Would prefer not to have to uninstall.

    Has anyone else experienced the delay (answering\receiving calls) while using the Sprint Mail app?
  5. #5  
    This is pretty much exactly what I was trying to explain in this thread.
  6.    #6  
    This is pretty much exactly what I was trying to explain in this thread.
    Surfer, although the symptoms are similar.

    My problem happens with EVERY call.

    I'll try removing the Sprint Mail app later & post my results
  7. #7  
    This happened to me using both the SEVEN beta and Emoze. I was under the impression that, at this time, these are neither true "push" email solutions, but SEVEN will improve after it comes out of beta. The green button does work, but there is a delay while the email solution gives up the data connection.
  8. #8  
    Good Luck Treo, please let me know if you find another solution that does not tie up the connection all the time. I loved using Goodlink, but that is another $25.00/month that I can save by using something else.
  9.    #9  
    Just tried after removing Sprint Mail.

    Although better, still a delay (approx 3 - 7 sec).

    None my prior Palm Treo's (600,650,700,755), nor my HTC Mogul had this issue

    Does it matter if you answer call via soft button or green button?
  10. #10  
    The delay happens no matter how I try to answer the call. It was worse with Emoze than SEVEN, but with either running it does take about 3-7 seconds for the call to connect.
    I used Goodlink on my Mogul with no delay, but it was a true "push" email. Our corporate office will not allow true Exchange access, so I use SEVEN for OWA access.
  11. #11  
    I have no delay at all when I have "push" turned off...I am on vacation this week and have turned off my email. I am able to answer calls as soon as the the device rings.
  12.    #12  
    Given that I'm still having the delay (even after removing Beta SEVEN and Sprint Mail) .... I'm wondering if they uninstalled cleanly. Since Windows apps NEVER have that issue.

    I just ran pmClean for good measure. Still the same results.

    It's looking like time for a hard rest
  13.    #13  

    I found the problem.

    It was my Activesync profile (to sync my Google Calendar).

    As soon as I deleted it .... BINGO. Back to normal.

    Oh well, it's back to SyncMyCal Mobile for now.

    I'll also try reloading the Sprint Mail.
  14. #14  
    Good Find...Please let me know how SprintMail works after you have reinstalled it. SEVEN is good, but if SprintMail does not cause the delay, I need to look at it again.

  15.    #15  
    Tried reinstalling Sprint Mail.

    No go .. still causes delay when there is an active data connection (even if connection is currently idle).

    Oh Well, back to plain old IMAP GMAIL.
  16. #16  
    Have you thought of FlexMail?
  17. #17  
    Can I use Flexmail for Outlook Web Access...using a webmail server?
  18. king's Avatar
    64 Posts
    Global Posts
    91 Global Posts
    The delay has been getting worse by the day. After removing programs like Treo Alert, SBP Shell, etc., etc. (and soft re-booting after each) it still didn't correct the 7-10 delay. I did a hard reset, loaded Exchange push and everything is fine. I guess I'll slowly load apps back until it goes crazy again. I'll keep all posted if I'm successful.

Posting Permissions