Results 1 to 3 of 3
  1.    #1  
    I'm having troubles with the Navigator Button.

    Here's what I think happened:

    I installed a program called tMan from freewarepocketpc dot net/ppc-download-tman-v0-9-9.html

    It has options to rotate the screen, so I thought I'd try it. Nothing appeared to happen, so I disabled it from the menu. No biggie, right?

    Well, later on, the next day or so, I see that when I try to use the "down" button, it moves the field selection to the left (when I'm in a menu that lets me), and when I click to go "right" the selection actually goes down, etc.

    It's as if the Navigator Button is in landscape mode, but the screen is not!

    I tried the rotate options again to see if I could fix it, but it didn't work.

    I tried a soft reset, that didn't work.

    I tried uninstalling it, didn't work.

    I tried a soft reset again, didn't work.

    So, when I want to go down, I have to press right on the button. Argh!

    Can anyone please help me figure out how to fix this?

    Thanks much!!
    Last edited by wiseguytc; 07/24/2008 at 07:51 PM.
  2.    #2  
    Anyone have any ideas on how to fix this?
  3. #3  
    Me too! Anyone know how to fix this?

Posting Permissions