Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    863 Global Posts
       #1  
    I sometimes have problems with my work laptop (Vista business) as well as my home desktop (Vista Home Premium) connecting to my 800w. I'll sometimes need to plug/unplug it a few times and/or do a soft reset by pulling the battery. Sometimes, though it works right away. Anyone else having a similar problem? Any ideas if it's something that can be solved or is it just some buggy hardware/software on the 800w or something buggy about the Windows drivers?
    Twitter: @dvdmon

  2. ft5117's Avatar
    Posts
    110 Posts
    Global Posts
    111 Global Posts
    #2  
    i have the same problem with the 800w not reconnecting after disconnect/reconnecting a few times. i have to unplug the usb cable (NOT while it's synchronizing) and take the phone with me every time i walk out of the office (frequently). restarting my HP laptop (2.5ghz core duo w/ Vista Ultimate) fixes the problem, but it's a hassle. sync'ing with bluetooth is more reliable. too bad the new usb cable doesn't have that sync button that came with the previous version Treo's. the "safely unplug" icon in the system tray doesn't show the 800w as something you can "stop" to safely unplug the usb. also tried looking for a way to manually end and reset the usb connection to the 800w, but haven't found a way, yet. any Vista o.s. experts in here?
  3. mrkalel's Avatar
    Posts
    739 Posts
    Global Posts
    828 Global Posts
    #3  
    Im having the same issue on XP
    Follow me on Twitter : MrKal_El
  4. #4  
    Me too. It is dificult to get the sync program to detect the 800w.
  5. #5  
    so far no problems at all with mine syncing to vista business or my xp pro machines.

    only thing i suggest is to not have it plugged into a usb hub.
    700WX -> 800W -> Touch Diamond -> Pre?
  6. #6  
    Same issue. Bluetooth works great though.

    It seems to be an issue with something running that is accessing things it shouldn't be (or at least that's what the error messages would lead me to believe).
    Quote Originally Posted by 2k4mach View Post
    only thing i suggest is to not have it plugged into a usb hub.
    Mine is directly plugged in.
  7. #7  
    For me, USB hub or not doesn't matter. If I wiggle the plug in the phone left-to-right it will recognize. I think it's just poor tolerances for the phone's USB plug.
  8. #8  
    Same problem here. VERY inconsistent.