Results 1 to 13 of 13
  1.    #1  
    hey everyone.
    was wondering if someone might be able to help me.
    got my phone yesterday, had the "maps" application working indoors at first with the GPS. Today, the GPS function on that doesn't work, neither does it on google maps, despite manually setting to com 7, baud 4800, or any other settings. When i go into ##477#, it's all 0's, suggesting that no data is coming in whatsoever. I've tried standing outside, doesn't seem to help. Any ideas?
  2. NRG
    NRG is offline
    NRG's Avatar
    3,657 Posts
    Global Posts
    3,665 Global Posts
    Reset the device.
  3. #3  
    When you go into ##477# it's usually going to be zeros unless, I think, you were recently using it. There is a menu option to track GPS though.

    Try going outside and doing it again. Many GPS devices have issues indoors and in buildings so it should work outside at least so I'd say try that again (maybe go away from an area with trees and such).
  4. NRG
    NRG is offline
    NRG's Avatar
    3,657 Posts
    Global Posts
    3,665 Global Posts
    Quote Originally Posted by Kasracer View Post
    When you go into ##477# it's usually going to be zeros unless, I think, you were recently using it. There is a menu option to track GPS though.
    I concur, it is because it is off.
  5.    #5  
    thanks all.
    will give your suggestions a try.
  6. #6  
    Not sure but if it applies to you. Did you by any chance turned your Location Privacy to "911 only"? If you did then most of programs wont be able to see your location and hence no GPS. I learned it yesterday fighting with google maps for an hour .
    Technological superiority has never won a product battle. If that were the case we would all be flying in supersonic Concordes and using Apple computers.

    The key to winning the battle is a combination of price, convenience, marketing, sound business model and a bit of luck.
  7. #7  
    Hmmm. My GPS isn't working either. I was using it most of the day with Garmin and had no problems. I even used GPSgate with TomTom and had no issues. I was playing around with ##477# and just looking at the values and also reconfigured GPSgate to use Port 8, originally it was 4. I wanted to see if I can use the GPS apps with the phone radio off, so I turned it off and restarted my 800w. I can't get a signal. My battery was also very low, at about 17% so maybe device couldn't function well with a low battery. I plugged it and after about 40 minutes later, I tried and still couldn't access the GPS. I even tried putting the GPS to 911 ONLY then switching it back to Location on. After awhile, the GPS was able to function. I wanted to really see if GPS could function with the phone radio off, so I turn it off, reset the device, and started Live Search. It couldn't find a signal. I wish I knew what shut if off and how to set it back on.
  8. #8  
    Soft reset via pulilng the battery or software program.
  9. #9  
    Quote Originally Posted by Ebag333 View Post
    Soft reset via pulilng the battery or software program.
    Did that a few times. Now it looks like a problem charging my battery. Maybe a low battery could cause problems.
  10. #10  
    Strange. It's working flawlessly now. I called Sprint, but he suggested to uninstall the GPS app I was using. Funny, I don't know how to uninstall LiveSearch, which is in ROM. Anyway, I mentioned, it shouldn't be the app, because whatever app I used, the GPS wouldn't pick up anything. I mentioned it worked flawlessly all day yesterday, until end of day. I assumed it was due to my battery being below 16%. But even after a full charge, the GPS wouldn't work. I've tried soft resetting my 800w several times. Anyway, the Sprint tech didn't seem to know what to do, so he suggested that he will get Palm on the phone. Unfortunately, Palm's tech support wasn't open yet, so the tech told me to call in about an hour.

    I know yesterday, I was also playing with the ##EVDO# and checking the settings to use Rev.A. So I went in there again and unchecked the box. Turned off the phone radio and turned it back on again. Went into Live Search and TADA, it works. I went back into ##EVDO# and checked the box and then turned off/on the phone radio. It still works. I'm thinking turning the phone radio off, then on resets the GPS radio. Strange that a soft reset will not do it.

    I also notice that the ##477# doesn't really give any real data. I was running Garmin, minimized it, then did the ##477#. I went into the view settings and all the data was basically 0.
    Last edited by crazie.eddie; 07/19/2008 at 11:16 AM.
  11. #11  
    EVDO - Rev A enabling messed up my GPS (or, I should say, seemingly) as after a while it couldn't find anything.

    I changed it back and it worked fine again. Odd. Maybe EVDO-Rev A is buggy?
  12. #12  
    Yeah, I'm reverting back and unchecking the box. I'm thinking maybe I wasn't able to use the GPS, because I checked the box yesterday.
  13.    #13  
    mine seems to be working too. sitting out in the middle of a parking lot didn't help. I had google maps set to 4800 baud and com 7, and set the gps to com7 in the gps settings. This was already done before. I don't think doing soft or hard resets made any difference. I was also playing around with the EVDO settings, maybe that's what's making it work now. In any case, it works so I don't want to mess around with anything. Just kinda wish i knew what was affecting it.

Posting Permissions